Help - Search - Members - Calendar
Full Version: Woohp Moving Yet Again
WOOHP Forum > Board > Announcements
Handler
We are moving to another web hosting company today. mellow.gif

I'm transferring the files right now, which should take many hours.

Estimated time of completion is today (Wed, 14 May) around 11 PM (Pacific time)

After completion, our new DNS settings may take several more hours to propagate throughout the internet.... during which time service may be unavailable.

Thank you for your patience.
Alyssa
Yeah, I noticed this morning Woohp wasn't working but now it works ;P only no shoutbox yet, but I can wait cool.gif
Tiia
Yeah! me too!!! ^^ i was wondering if it was gonna take a while!
LauraD
Woohp went offline about 2 am east coast time, but was back on by the time I awoke at 7, so that was pretty darn fast turnaround time for moving the entire site. Awesome job Handler! ^^ -btw, did anyone else have to put in their email address to log in?
Seth Nightlord
mellow.gif

Okay. I guess that's fine.

WOOHP looks fine to me now. :/

Edit:

What happened to the shoutbox? Was that removed for the move?
Ria
Dang it o-o
Aww well guess all we can do is wait..till then..
Plutopia
Woohp wasn't working at the morning but now its working.I can wait too for all the rest of the stuff.
PikaChuiy~
It's fine I guess? No problems yet.

I don't like the date system, how it goes like May 15, 2008 instead of Today at 9:38am >_<
Alyssa
Yeah, same here, I liked that today and yesterday system better, I'll have to get used to it...

And why can't I reply someones post? there is the following error: You have posted more than the allowed number of quoted blocks of text

There was only one quote o-o weird...
Seth Nightlord
What's up with the "e-mail" log in? o.O' I cleared out my cookies & history. And when I logged back in, I had to use my e-mail to log in. What gives?
Handler
The email address login thing and the shoutbox problem have been fixed. sweat.gif

Screenshot gallery should be working sometime later today.

On the plus side, file attachments work now smile.gif
Alyssa
Yay! Everthings back to normal, I liked that email loggin thingy, it was much easier for me

The personal photo in the profiles doesn't show yet
Elipse
I can FEEL a difference...good work, Sith!
Handler
Thank you, Eclipse.

QUOTE (♪Alyssa♪ @ May 15 2008, 09:16 AM) *
Yay! Everthings back to normal, I liked that email loggin thingy, it was much easier for me

lol! That's because your ♪♪♪ thingie is hard to type Alyssa rolleyes.gif


QUOTE
The personal photo in the profiles doesn't show yet

All the personal photos are GONE! I don't know what happened to them eek.gif

I just checked our old server, and the /profile directory that stores all the photos are not there either. I think it disappeared last week when our old web server did its rebuild.

Well anyways the photo upload function is working fine on this new server, so everybody can still upload their photos again sweat.gif
Elipse
Ok that's nice...that means I lost Pritesh's Hero? damn...ok I'll reupload another one!
Charger
Cool, no more slow downs periods. I like this new version. Great work guys! thumbsup.gif
Jayness
Good job, sif, chu must have a lot of patience...
the personal photo thing's no problem, I was gonna change my pic anyway tongue.gif
PikaChuiy~
-sigh- Woohp wouldn't come on for me for hours.. if I only i thought to restart my computer 7 hours ago..

sleep.gif
Oddball
I had to go a day without WOOHP, atleast it should be working until the next change.
Handler
Screenshot gallery has been updated to a newer version of Coppermine software. (v1.48)

The old version's theme (with TS icons and WOOHP links) is gone, and right now it looks kind of bare. We'll work on it soon and make it look like the old gallery again sweat.gif

--------------------------------------------------

The story is this: when we moved our gallery (v1.32) to the new server, it quit working. It kept giving error messages. Apparently our Coppermine v1.32 is incompatible with the new server (which runs php5)... php5 didn't even exist when Coppermine v1.32 was introduced. So I decided to bite the bullet and do an upgrade (and pray it works).. and it worked ^^.

Now we have to upgrade the fanart gallery to v1.48 as well... mellow.gif
PikaChuiy~
QUOTE (Handler @ May 16 2008, 06:42 AM) *
php5 didn't even exist when Coppermine v1.32 was introduced. So I decided to bite the bullet and do an upgrade (and pray it works).. and it worked ^^.

-gasp- Chu took a chance on us siffie D<

-slap slap slap- dead.gif
shary
Woohp was not working yesterday I had to stay without it all the day....
Oddball
I can design a nice and simple banner like the last one for the gallery if ya like. I just would need the colors.
Alyssa
Yesterday evening WOOHP wasn't working WHOLE time dry.gif and this morning not working either, there was message whole time: we are moving everything to a new server, this may take a few hours >.<

EDIT: How many patience do I actually need? rolleyes.gif

Hi everybody,

WOOHP forum is down for the next few hours.... we are moving everything to a new server.

Please check back soon. Thank you for your patience,

-Handler

AGAIN!!! >.< wont work for me for days!
Seth Nightlord
Could it be your computer? I'm not having a problem with the new server.

:/

Have you tried cleaning our your history & cookies?
Hanifah
Is it done yet? Or it is still moving blush.gif
Alyssa
QUOTE (Hanifah @ May 18 2008, 01:35 AM) *
Is it done yet? Or it is still moving blush.gif


It's done allready
Handler
QUOTE (♪Alyssa♪ @ May 17 2008, 02:05 AM) *
Yesterday evening WOOHP wasn't working WHOLE time dry.gif and this morning not working either, there was message whole time: we are moving everything to a new server, this may take a few hours >.<

EDIT: How many patience do I actually need? rolleyes.gif

Hi everybody,

WOOHP forum is down for the next few hours.... we are moving everything to a new server.

Please check back soon. Thank you for your patience,

-Handler

AGAIN!!! >.< wont work for me for days!


Hi Alyssa,

That "Hi everybody, we are moving everything to new server, thank you for patience blah blah" ...... that's the message I left on our OLD SERVER.

The actual move to new server was successfully completed in a few hours, on Thursday. But after that, there was a weird period in which some people got sent to the new server, and some sent to the old one. (see link below)

I just updated the "Hi everybody... thank you for patience" message on our old server to avoid confusion. Click to see the new message

Anyways, it's been like 4 days eek.gif so really, *nobody* should be going to the old server now....
w.s.c.a
Can you confirm woohp is working again?

just to double check

after all what if i have logged in and then woohp dosent work someone could get to my acount!!!
Alyssa
QUOTE (w.s.c.a @ May 20 2008, 03:09 AM) *
Can you confirm woohp is working again?

just to double check

after all what if i have logged in and then woohp dosent work someone could get to my acount!!!


And hows that possible?

Thanks Handler, I don't have problems anymore
Clover&Sammie
QUOTE (♪Alyssa♪ @ May 20 2008, 03:51 AM) *
QUOTE (w.s.c.a @ May 20 2008, 03:09 AM) *
Can you confirm woohp is working again?

just to double check

after all what if i have logged in and then woohp dosent work someone could get to my acount!!!


And hows that possible?

Thanks Handler, I don't have problems anymore


No one can get into your account unless they no your password or Email I thought.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.